cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Frequent Member
Frequent Member

7535 smb problem W8.1

Hi all,
I configured a 7535 with SMB scanner windows 8 disabling the firewall, giving well permits and only DOC.LCK so I get all the files. i don´t have any antivirus...
I have it configured on a windows xp and works without problems.
You do not have already tried everything and ftp if it works but I do not have a ftp server running on Windows 8.
Thanks in advance.

0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: 7535 smb problem W8.1

Hey you!

 

It's a lil different on Win8, try removing the prompth for a password by doing as following (also add your homegroup to the share permission):

  1. Open Advanced sharing settings by swiping in from the right edge of the screen, tapping Search (or if you're using a mouse, pointing to the upper-right corner of the screen, moving the mouse pointer down, and then clicking Search), entering advanced sharing in the search box, and then tapping or clicking Manage advanced sharing settings.

  2. Expand All Networks, tap or click Turn off password protected sharing, and then tap or click Save changes.

     

     

    Best Regards

    Kimzi


    --------------------------------------------
    Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos