cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

7835 Scan to Email problems

Hi All,

 

I'm hoping someone here can help.  One of my clients has a 7835 MFP.  They are having an issue with scan to email at the moment.  It just suddenly stopped working this morning.  When they try and scan to email to their local emails on their own domain, I get "Invalid email address or invalid recipients.  Remove invalid address and then try again" or something similar. 

 

The strange thing is that it's been working fine until this morning.  

 

When i got there i assumed that something on the network had changed but,

 

The SMTP hasn't changed, the DNS and Domain are correct on the printer still and when I send a test email from the interface using a web browser i receive the the test email on the users pc.  I've also double checked their local mail server and the email account that was created for the printer is still allowed full access through the servers, proxy and firewalls.  I've deleted the address book and readded the names manually. I've applied factory defaults and resetup the scanning from scratch to no avail. 

 

The system software is 072.010.165.14201

 

Can anyone give me some advice?

 

Regards

Ryan

0 Kudos
5 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: 7835 Scan to Email problems

That message almost always means the from address is invalid.

 

It may just be that the somebody messed with it on the MFP or the server, or that the server was updated and now requires a valid, instead of allowing a fake email account.

 

It can also occur when the authentication and from field don't match (If I login with my gmail account I can't send mail from yours for example)

 

And it may have been changed in one place and not another.

 

So, open CWIS and go to Properties  .Connectivity > Setup > SMTP(Email) > Edit and confirm a valid email address here:

 

1.GIF

 

Then roll on to the SMTP Authentication tab and be sure it is identical in the Login fields too

 

2.GIF

 

And last, go to Properties > Services > Setup > From Field > Edit and verify it is the same here too. This one is the key when somebody changes in the other location, because this location gets filled in when the other location is setup originally, but it does not update after the other location gets changed. I have no idea why that is.

 

3.GIF

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: 7835 Scan to Email problems

Hey Joe, Thanks for the reply.

 

I tried using one of the other users email addresses as the Default from address.  Changed it in both places.  Sorry, I should have mentioned that there SMTP requires no authentication at all. 

 

The user can receive normal emails perfectly fine and as before I can receive the test email from CWIS but again when I try from the printer, it gives me the exact same error.

 

The machines original email that was created is xerox@company.co.za.  with no authentication. 

 

I tested it now using a working email vicki@company.co.za. with the same thing problem. 

 

I also just tested our xerox email address on another pc and it can send and recieve fine.  Only giving the error from the printer? 

 

 

 

Tags (1)
0 Kudos
Valued Advisor
Valued Advisor

Re: 7835 Scan to Email problems

If it works from CWIS but not the printer then, the issue is screeshot 2. The details in the upper portion apply to what happens at the printer, and the bottom portion applies to the CWIS test page. Set the top one to something other than what it is currently on, then set it to None and reboot just to be sure.

 

In this day and age, no authentication is extremely rare, typically it means you are using a relay, and if that is the case you usually need to set it server side to accept any email from a specific IP (the printers) to be able to send without authentication.

 

That would explain the "same email works on another machine using the same settings" while failing here.

 

Office 365 and gmail both work that way.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: 7835 Scan to Email problems

OK, I will double check that.  I've had to leave but it is possble I overlooked that.  I need to be there first thing in the morning. 

 

I will keep you posted. 

 

Regards

Ryan

0 Kudos
Highlighted
New Member
New Member

Re: 7835 Scan to Email problems

Hey Joe,

 

So, this is going to sound extremely underwhelming.  I got there this morning, and everything was working.  I changed nothing, ziltch, nada. 

 

I can only assume that it was something on the server but I have no idea what it could have been.

 

Anyway, the problem will probably resurface again, so if I come across it again, I'll be sure to check here. 

 

Regards

Ryan

 

 

0 Kudos