cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

8560MFP centreware webserver failure | frequent

The office uses our 8560 everyday just about.  Not everyday, but almost everyday the webserver fails.   meaning when i http to the IP i get nothing.

Printing still works

Only the webserver portion of the 8560 fails.   I have looked at the logs and can not see anything that is causing this.

I updated to the latest firmware about 2 months ago w/ no effect on this issue.

 

 

Anybody else seen something like this?

0 Kudos
10 Replies
Highlighted
New Member
New Member

Re: 8560MFP centreware webserver failure | frequent

We haave been having the same problem off and on for months!  A tech came out two days in a row and he has not been ble to figure it out either.  Says there is nothing wrong with the printer! I know that but it still doesn't connect to Centerware IS or it looses connection. the only way we have been able to get it to reconnect is to power the thing off, wait about ten seconds and turn it back on.  very annoying!!!  After replacing the hard drive, updating the driver, and pinging the IP. the tech finally gave up today and told me to call software support!  I have talked to them multiple times to no avail! (After holding for 20 minutes) Everyone talks to me like I'm crazy when i tell them we are losing connection!  "Have you tried unpluging the unit and pluging it back in?" OMG!  Give us some real help!!!

0 Kudos
Highlighted
New Member
New Member

Re: 8560MFP centreware webserver failure | frequent

Just and idea.  It could be that some kind of tcp/ip traffic on the network is crashing centreware.  Try disabling any unused protocols (appletalk, netware, etc...).  Disable TCP/IP 6.  If it's still crashing, try opening a command prompt and running:

 

telnet (ip of printer) 80 

 

and see if you get a failure message.  This attempts to connect on the http port.  If it works, it may not do anything, but if it fails, you'll definitely get a failure message.  This will tell you at least if http is receiving.  At that point I would try and isolate the 8560 with a single computer via crossover or on a dumb switch.  If it still crashes in this config, something is likely wrong firmware wise or with the board.  If not, then there is probably some traffic on the network that is killing centreware.  If this is the case you can use wireshark to try and find the culprit.

Highlighted
Xerox Employee
Xerox Employee

Re: 8560MFP centreware webserver failure | frequent

Just to add to what TechKnowledgey said...

If you try to Telnet into the printer and that fails you might want to check to see that the HTTP protocol is enabled on your printer.  This is a very simple thing that could have been overlooked and is causing your inability to connect via CWIS.  The steps to check/modify the HTTP setting is as follows:

 

  • Select the System button on the front panel.
  • Select Connection Setup.
  • Select Network Setup.
  • Select TCP/IP Setup.
  • Select CentreWare IS.
  • Select On or Off.
0 Kudos
Highlighted
New Member
New Member

Re: 8560MFP centreware webserver failure | frequent

Thanks!  I have given the info to our IT guy.  I will let you know what the results are.

0 Kudos
Highlighted
New Member
New Member

Re: 8560MFP centreware webserver failure | frequent

I checked this and it is on. Thanks!

0 Kudos
Highlighted
New Member
New Member

Re: 8560MFP centreware webserver failure | frequent

I've also been having this problem for the last couple of months.  The CentreWare website works initially, but after a user is on it for a while, it crashes and is no longer available.  At that time the only way to bring it back up is to turn the printer off and then back on.  I've tried disabling all protocols except TCP/IP and Port 9100 but no difference. I've gone as far as disconnecting the printer from my network and connecting it directly to a computer via a switch.  When I do that, the problem is gone and the webserver never crashes as much as I try to crash it.  But when I put it back on my network it eventually crashes again, so it's driving me crazy.  I've tried disabling the proxy server but it crashes both with or without going through the proxy.  I have 2 of these 8560MFPs at my company and both have this problem.  The only thing I haven't tried yet is to use that wireshark utility to see what exactly is happening when this printer is communicating over the network.

0 Kudos
Highlighted
New Member
New Member

Re: 8560MFP centreware webserver failure | frequent

Great feedback.. now i know we are not fully insane here.

-I also figured at this point it is some type of network issue knocking out the CentreWare server.

 

I have run through many ideas of what could be causing this.. my current thoughts are Win7 and mulitple machines with the management software running.

 

Checking our settings now...

0 Kudos
Highlighted
New Member
New Member

Re: 8560MFP centreware webserver failure | frequent

I guess i will Wireshark this from our Printserver to the 8560

0 Kudos
Highlighted
New Member
New Member

Re: 8560MFP centreware webserver failure | frequent

I got nothing good from a Wireshark between the printserver & the Xerox.

 

0 Kudos