cancel
Showing results for 
Search instead for 
Did you mean: 
wheresjack New Member
New Member

8560MFP no longer scans to network folders . . .

We have been using the 8560MFP to scan to network folders using templates we created in the Scan Utility.  We had four different users/pcs (all in XP) set up and scanning was going wonderfully for about a year.  Then, one by one, the PCs started losing connectivity with the scan utility.  We are (were) down to one PC (a new one w Vista on it) whose templates still worked.  Now, as of last Friday, NONE WORK.  We can scan four separate docs using one of the templates, and only one will show up in the folder.  Why just one doc? Where are the others? 

 

So, I've re-loaded drivers, on all PC's - still none work. 

 

Using the 'Public Folder' in the CentreWare is not an option.  Tried it and the job of moving the docs from there to the correct folder tripled the work-time.  

 

I also reset the NVRAM on Friday (from instructions from a previous/similar incident).  Still no joy.  

 

If anyone can offer assistance, we would be so grateful.  I just can't understand how it worked fine and now it just doesn't.  Getting this machine was a huge deal for our small company, and it is really tough to have to tell the bosses it only works for a year . . .

 

Thank you for any help offered!

 

CJL

Tags (1)
0 Kudos
2 Replies
Fabio Valued Advisor
Valued Advisor

Re: 8560MFP no longer scans to network folders . . .

i bumped into this problem also a while ago , that the scans were not forwarded to a folder...

seems the storage on the device was full ... i cleared all scans WITH the scan utilility..

afterwards all scans were processed again with the template (new scans)

0 Kudos
Highlighted
wheresjack New Member
New Member

Re: 8560MFP no longer scans to network folders . . .

Thanks for your message!

 

I thought of that too, but that does not seem to be the issue.  None of the utilities were holding old scans, Public folder is empty and our machine hard drive is showing 36G free on a 37G system.

 

Also, just applied the Dec 1, 2010 Firmware upgrade - no fix for this was mentioned in the issues, but did it anyway with fingers crossed. 

 

Still nothing.

0 Kudos