cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member
Member

Accessing CWIS Xerox Workcentre Pro 232

This will be a new post. I am trying to access a newly purchased used Xerox Workcentre Pro 232. I bought it at an auction after waiting for years for something to come up locally. I finally managed to get one. I am running a small office, with tight resources and budgets, and have taken in this Xerox to help with 11x17 formatted work. My office network is simple, one workstation, two laptops. The workstation is running WIndows 7, my laptops. My LAN is all connected through a Linksys (now Cisco) BEFSR41v3.

My LAN sees and finds the Xerox, its located at 192.168.1.101. I can print to it just fine. I can ping it through DOS, I have reset the system and network through the touchpad.

I have for weeks, in vain, been unable to get into the CWIS. I was hoping to gain access to setup Network scanning as I have years have11x17 artwork to scan and been wanting to publish older work to my webpages.

I have downloaded the Global Drivers, have tried everything, including disabling windows firewall.

I'm not running any virus protection software or security softwares.

I have tried using IE and mozilla browsers and get the same results.

I can't figure out what I am doing wrong. The network should see the Xerox right? I can see my little Dell printer, can click on it and go to it for reviewing my consumeables.

I can print to the Xerox, I see it on my router dhcp table, but I can't get into the CWIS, what gives? please help.

 

ip table from router.jpgnetwork map.jpg

Tags (1)
0 Kudos
2 Replies
Highlighted
New Member
New Member

Re: Accessing CWIS Xerox Workcentre Pro 232

You may want to see if HTTP is enabled on the machine. Go to the support page for the 232. http://www.support.xerox.com/support/workcentre-pro-232-238/support/enus.html

Type in "http" in the search box, follow the steps to log in and confirm.

 

0 Kudos
Highlighted
Member
Member

Re: Accessing CWIS Xerox Workcentre Pro 232

this was checked was was set to enabled.

Any further help would be greatly appreciated.

0 Kudos