cancel
Showing results for 
Search instead for 
Did you mean: 
psab New Member
New Member

AltaLink C8000 series Fax Foward to SMB issue

Product Name: AltaLink C8070/C8055/C8035
Operating System: Windows 10 x64

Trying to get fax forwarding working and failing miserably. We previously had a Xerox WorkCentre 7970 that worked flawlessly via SMB to our Synology D115j NAS. I took screenshots and had it documented how it had it setup.

Protocol: SMB
IPv4 Address: 192.168.1.xxx:445
Share: Fax
Document Path: \
Login Name: USERNAME_HERE
Password: PASSWORD_HERE

That worked great until we "upgraded" to the AltaLink C8000 series (we have the C8070, C8055, and C8035). Following the same exact settings results in:
"Failed: Cannot Login into destination server using credentials provided."

I know the credentials work, I can map the drive to my computer, and access the share just fine. I have enabled SMB1, SMB2, and SMB3 on the Xerox side to no avail. I have it down to just SMB1 right now with no change. The NAS has SMB1-SMB3 enabled. I have the Xerox encryption set from TLS 1.0 up to 1.2 and back again. The firmware for the C8070 was updated recently to 101.003.069.20900 but that hasn't helped. The NAS has no firewall enabled, the IPs of the Xerox's have been whitelisted. The logs on the NAS don't even register a failed attempt to connect. The SMB log in the Synology doesn't register anything either, but I think it only logs file read/write/delete. I got the Xerox to (ONE TIME) connect successfully but it had a dummy folder setup and I was grasping at straws at the time and lost what settings I was using. I know the device is capable of SMB3, as noted by the ONE time it connected properly:

Log from the NAS (had incorrect document path, was testing without a slash)
Failed: Cannot write to \\192.168.1.xxx:445\Faxtest\SampleFile.pdf
Level: Info
Log: Connection
Date & Time: 2019-08-23 15:37:53
User: Fax
Event: User [Fax] from [XRXxxxxxxxxA0D(192.168.1.xxx)] via [CIFS(SMB3)] accessed shared folder [Fax].

Authentication Log from Xerox
<Event>
<TimestampMillis>1566592779520</TimestampMillis>
<Timestamp8601>2019-08-23T16:39:39.520-05:00</Timestamp8601>
<TransferAuthentication>
<AuthenticationType>SMB</AuthenticationType>
<LoginSuccess>true</LoginSuccess>
<NumberOfRetries>0</NumberOfRetries>
</TransferAuthentication>
</Event>

Every attempt before and after that has only resulted in this:

Authentication Log from Xerox
<Event>
<TimestampMillis>1566247029063</TimestampMillis>
<Timestamp8601>2019-08-19T16:37:09.063-05:00</Timestamp8601>
<TransferAuthentication>
<AuthenticationType>SMB</AuthenticationType>
<LoginSuccess>false</LoginSuccess>
<NumberOfRetries>0</NumberOfRetries>
<FailureReason>Login name/password/acccount failed</FailureReason>
</TransferAuthentication>
</Event>

What am I doing wrong? How can I get this working again? At this point I think I have tried every variation of share and document path and have run out of ideas.

Tags (5)
0 Kudos
2 Replies
Highlighted
atr New Member
New Member

Re: AltaLink C8000 series Fax Foward to SMB issue

By chance do you need to be using DOMAIN\username or username@DOMAIN for the login name?
0 Kudos
psab New Member
New Member

Re: AltaLink C8000 series Fax Foward to SMB issue

Negative, we aren't using any domains or Microsofot networking permissions. The Synology is Linux based and is handling the permissions for the folder itself.

0 Kudos