cancel
Showing results for 
Search instead for 
Did you mean: 
XeroxTechGuy New Member
New Member

AltaLink Scans Are Black

Jump to solution

I should clarify that almost all paper that I scan show up fine.

I have a document or two though that whenever I scan to myself, or more importantly "fax" to an efax e-mail address it shows up all black or will have little black squares in various parts of the scan if that makes any sort of sense...

 

We hit up our efax vendor and they recommended adjusting the scan setting on the Xerox machine to black and white (it had been on auto before that) but that doesn't seem to make a difference.

 

I've got a Lexmark MFP that I can scan the document fine on.

 

Our Xerox vendor is scratching their heads at the moment so I ask you, Xerox support.  What should I do?

 

Short Version: I have a particular document that for whatever reason turns out black when I scan it on 5 different Xerox machines.  One is even an older Fuji based Xerox that's a totally different model from an Alta.

0 Kudos
7 Replies
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: AltaLink Scans Are Black

Jump to solution

OK, To be clear here.

 

You have multiple Xerox devices and one FujiXerox that all have the same problem even though the FX and Alta have no common traits, are made entirely independent of each other and run firmwares developed in different parts of the world.

 

And it can happen even when eFax plays no part, so a scan to SMB/EMail/FTP/USB will all show the same issue making eFax not a worthwhile thing to troubleshoot.

 

And the Lexmark works fine with the same job via eFax.

 

That should make it real easy to test then, reply with a pdf I can print that will have the problem when scanned, as well as a scanned Configuration report from one of the AltaLinks and I will do a scan to see the issue for myself and troubleshoot the problem in-house at the Xerox lab.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
XeroxTechGuy New Member
New Member

Re: AltaLink Scans Are Black

Jump to solution

I see where I can upload an image here but not a regular attachment like a .pdf.
What's the best way to get this example over to you Joe?
I suppose I can always e-mail worst case if you tell me where to send it.

 

Edit: Sent you a PM Joe.

0 Kudos
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: AltaLink Scans Are Black

Jump to solution

Printed your file on a 7970 and scanned it on a B8055 (don't have a 65 to use but they are the same device clocked to diferent speeds)

 

1.Scanned at the 8055 with default scan settings and I don't see the boxes, but the quality is terrible due to using default settings (XeroxTechGuy.pdf)

 

2. Same scan done again with the text searchable, still no black boxes, which got me thinking, because if there was handwriting on the pages, OCR/searchable will trip and fall all over the place and can cause massive weird issues. You never mentioned it, so maybe I am jumping at shadows there. (XTGocr.pdf)

 

Your 2nd file can't be retrieved, not sure where it stalled

Capture.JPG

 

Possibly related, your firmware is quite old, but since a FujiXerox also has the issue it may not be an issue, having said that, I would still update it.

 

Pretty sure your 2nd DNS server isn't right since it shows a 192.168.x.x address when the machine is on a 10.40.x.x LAN

 

Server Fax/Embedded Fax/Internet Fax are all disabled on the MFP, are you using Scan To Email for the job you are having the issue with?

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
XeroxTechGuy New Member
New Member

Re: AltaLink Scans Are Black

Jump to solution

Same scan done again with the text searchable, still no black boxes, which got me thinking, because if there was handwriting on the pages, OCR/searchable will trip and fall all over the place and can cause massive weird issues. You never mentioned it, so maybe I am jumping at shadows there. (XTGocr.pdf)

 

-I could see this being an issue.  They definitely handwrite all over this thing and it seems like the issue was on pages with a lot of handwriting on them.  Possible to disable OCR on this puppy to see?

 

-Don't worry too much about the second document.  First one that you were able to get seems to be where the bulk of the problem resides.  I suspect if I get that one resolved the other will be resolved as well.

 

-I'll update the firmware first chance I get on a few of these machines and see what that will do.

 

-I know what you're saying about the DNS but our network engineer assures me it's correct.  We've been using this scheme for years on all our stuff.

0 Kudos
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: AltaLink Scans Are Black

Jump to solution

EWS > Properties > Apps > Email > Setup > Defaults > Edit

 

1.JPG

 

Image Only

 

2.JPG

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
XeroxTechGuy New Member
New Member

Re: AltaLink Scans Are Black

Jump to solution

Weird.

That's how mine is setup.

 

However, I found some interesting info under the compression tab on e-mail setup.

 

Flate Compression & MRC Compression.

Under Flate Compression there's a box checked that says Enable for Searchable Text.

I'm going to uncheck that and disable MRC compression (vendor recommended just now).

 

Will report back.

 
Highlighted
XeroxTechGuy New Member
New Member

Re: AltaLink Scans Are Black

Jump to solution

It's working now.

0 Kudos