cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Altalink C8030 SMTP fails with invalid address

Jump to solution

Hi

 

Does any1 have experience with SMTP-scan with domain names like: assist.flights ?

I'm asking because I've configured an Altalink C8030 with an authenticated Office365 (Port 587/startTLS) e-mail address.

 

When I use CWIS and configure the device I can test the configuration with success and do recieve an e-mail.

If I perform a physical test from the device panel it fails with; "nothing sent, please remove invalid e-mail addresses"

If I modify SMTP-setup to a generic Gmail (startTLS) it works fine.

 

Hope that someone can point me in the right direction.

 

 

0 Kudos
3 Replies
Highlighted
Community Manager
Community Manager

Re: Altalink C8030 SMTP fails with invalid address

Jump to solution

Hi Anders,

Thank you for using the Support Forum. Please take a look at the solutions for setting up SMTP.  If these solutions do not help please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: Altalink C8030 SMTP fails with invalid address

Jump to solution

sender from address made the problem for me. fixed now! thanks.

0 Kudos
Highlighted
New Member
New Member

Re: Altalink C8030 SMTP fails with invalid address

Jump to solution

deleted comment 

0 Kudos