cancel
Showing results for 
Search instead for 
Did you mean: 
dbz 3335workcenter
New Member
New Member

AutoDiscover SMTP check box

Product Name: 3335 workcenter
Operating System: Windows 10 x64

i have a new to me workstation that i can not get google "email to me" to work, tried the std config and the relay config, the only thing i have found is i can not check the box for the AutoDiscover SMTP, says changes have been made but when i re-enter it's not checked? any ideas?SCn Cap.jpg

0 Kudos
1 Reply
CherylO-Xerox
Community Manager
Community Manager

Re: AutoDiscover SMTP check box

Hi dbz 3335workcenter, 

Thank you for using the Support Forum. Try changing the port to 587 instead of 25.  Most people are successful with 587.  If this does not fix the checkbox issue please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!