cancel
Showing results for 
Search instead for 
Did you mean: 
knicholls
New Member
New Member

C405DN Scan to E-Mail Hopelessly Broken

Product Name: VersaLink C405 Color Multifunction Printer
Operating System: Not Specified

My Versalink C405DN seemed to be working reasonably well for scanning to e-mail, until the past few days. 

I know GMail made some changes to authentication from non-Google apps, so I thought I'd just run the config through MXRoute on a domain I already have. And after tinkering with every permutation of port 465, 587, STARTTTL, and SSL, I'm burning through tons of worthless NDR reports with 017-714 "SSL Failed". As far as I can tell from the SMTP logs, the printer isn't even trying to authenticate against the SMTP server -- despite the fact that there are valid CNAME and MX records, and the same configuration works fine in mail clients.

So, I enabled less secure apps in GMail, switched the configuration back to the credentials that had been working, and now I'm getting 027-779 Attestation Failure NDR's. The GMail account isn't using 2FA, and was only ever set up for use with the Versalink. 

I know that the credentials are correct, and have gone as far as using OpenSSL to connect to the SMTP servers, manually do EHLO, and AUTH PLAIN <Base64>. If I turn off less secure apps in GMail, I get an alert from GMail, so I know the printer is hitting it and trying to authenticate. 

I'm pretty much at the end of my rope here. I've disabled IPv6 entirely, I have the printer pointing to Cloudflare, Google, and Comcast directly for DNS, and the printer isn't on a restrictive VLAN or triggering any firewall blocks. Other than being behind a plain old NAT, the network configuration couldn't be much more vanilla. 

I've also updated to firmware 68.67.91 from 68.66.11, and that didn't seem to accomplish much. 

What am I missing here?

0 Kudos
1 Reply
TammyL-Xerox
Community Manager
Community Manager

Re: C405DN Scan to E-Mail Hopelessly Broken

Hi knicholls, 

It sounds like you have done quite a bit already, I did search our online knowledge and found an article for setting up scan to email using gmail.  I'm also including a link to the error code 027-779 for you to look at.   I also found another post where the user is getting the same error code when scanning with gmail.  His product is the WC6515 but might still have useful information for you to review.

https://forum.support.xerox.com/t5/Copying-Faxing-Scanning/Gmail-Scaning-Xerox-Workcentre-6515-027-7... 

If you are still having issue I would suggest calling into the support department @ 1-800-821-2797.

 

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!