cancel
Showing results for 
Search instead for 
Did you mean: 
Peterchu00 Member
Member

C8055 - scan to email test successful but cannot login to smtp server at UI

Hiya.  So I am in EMAIL Setup and setup the following:

SMTP server, SMTP Authentication, Copier email address.  There is no email encryption

I goto the last section and Test configuration to an internal email address (domain of C8055 = domain of end user email).  The test email is successful

 

I walk over to the C8055, and initiate an email from the MFP UI.  I can browse the LDAP and find the same end user, but when I send, the job fails with the following error: Job failed.  No messages were sent,  Could not login to the sending mail server (SMTP).  Check your user name and password provided or contact your System Administrator

 

I've double checked that the IP address of the C8055 is allowed to access/login and send emails with the SMTP server.  I can use webmail, login as the email account given to the MFP, and send an email with attachment, to the end user.

 

Is this a bug?

 

Peter

 

0 Kudos
2 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: C8055 - scan to email test successful but cannot login to smtp server at UI

There are only 2 possible causes.

 

1. EWS > Properties > Connectivity > Setup > SMTP (Email) > Edit > SMTP Authentication

Section 1 is you at the printer, Section 2 is anything, including the Test Configuration option in EWS that the printer sends without you at the device. In short, they probably don't match

fx-versa firmware.jpg

 

2.It is less likely, but still possible, that it is not using the right from address when you are at the device, for instance it can use the logged in users email, so check that it isn't enabled via EWS > properties > Login/Permissions?Accounting > Login Methods > Personalize User Profile

 

2.JPG

 

And similarly in EWS > Properties > Apps > Email > Setup > From Field > Edit

Make sure it is set to always use the default from address and that the address matches exactly what is used in the SMTP section

 

3.JPG

 

As a side note, the latest firmware is probably a good idea, it fixes many of the color problems with the AltaLink controller, currently it ends in .20500, but that should change very soon (We were told today, but that was just an estimation). If the above doesn't get you running, try the update, the link will always go to the latest version. Grab it here

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
Peterchu00 Member
Member

Re: C8055 - scan to email test successful but cannot login to smtp server at UI

The answer was much simpler.  Though it opens up some more questions.

I simply turned SMTP Authentication to NONE (even though their email admin says the MFP userid was authenticating to the mail server).

Vuola.  Both times emails sent.

0 Kudos