cancel
Showing results for 
Search instead for 
Did you mean: 
7 Replies

Re: C9065 Always use default From address

Jump to solution

Sorry, I am unable to find the nvm fix for this. Not sure why support would not have it available. It would probably need to be escalated to the SPAR or 2nd level support teams.

0 Kudos
ebalzer
New Member
New Member

Re: C9065 Always use default From address

Jump to solution

Hey there, we are having the same issues with our C9065. I have reached out to support but they haven't mentioned any NVM codes. Would you be able to share them with me?

0 Kudos

Re: C9065 Always use default From address

Jump to solution

There is a Service NVM fix for this issue. Contact Support for more information.

Re: C9065 Always use default From address

Jump to solution

I will take a look, but please try to contact the other person who has the information when he is available. Thanks

0 Kudos
Joe Arseneau
Valued Advisor
Valued Advisor

Re: C9065 Always use default From address

Jump to solution

I'm sorry, Someone changed the password on the only Primelink device I have/had access to so I can't even look in CWIS for the setting.

The only person I know who has come across this issue isn't signed in so I can't ask him if he figured it out.

You probably are going to have to call in to Xerox. If the setting exists, I think it will be in LDAP or Authentication fields outside of email, Like how Xerox does it:

1.PNG

But Primelink is still very rare, and is a cross between how Xerox does things and how FujiXerox does things, which means I can't really fake it by troubleshootiong on a C70.

 

Again, Sorry.

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos

Re: C9065 Always use default From address

Jump to solution

I believe that is how I have it configured. They are swiping their badge for Workplace Solutions, but the AD credentials do not have an email address associated. The users that do have email addresses, are the ones having issues. I assume it is picking up their email address and not using the default. Is there another setting that must be changed? See screenshots below:SMTP2.jpgSMTP1.jpgSMTP3.JPG

0 Kudos
Joe Arseneau
Valued Advisor
Valued Advisor

Re: C9065 Always use default From address

Jump to solution

It uses the default from address unless you set email to use the authenticated user instead of entering a System login name and password, which should be the from address and its associated password.

If it doesn't behave that way, I would suggest calling Xerox to spar it (get it fixed) because that is how the C70 and 570 work (The FujiXerox predecessor's).

I can't test it due to corona virus/work from home since the FujiXerox printers don't come with remote control panel ability.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos

C9065 Always use default From address

Jump to solution
Product Name: PrimeLink C9065/C9070 Printer
Operating System: Windows 10

There are options on the other Xerox devices to always use the default From address. I do not see that option on the PrimeLink C9065. Does that model have the ability to always use the default from address? If so, can someone point me in the right direction? Thanks

0 Kudos