cancel
Showing results for 
Search instead for 
Did you mean: 
1 Reply

Re: Can't Add, Edit or Delete Scan to Folder Workflows

Anyone experienced this same issue?

0 Kudos

Can't Add, Edit or Delete Scan to Folder Workflows

Product Name: Xerox EC8036 / EC8056 Color Multifunction Printer
Operating System: Not Specified

I have a Xerox EC8056 with around 10 Scan to Folder (PDF) workflows, I recently noticed that all of the templates had a "+" plus sign on each name, before they were named First Last name but now they all show First+Last name, which was not really a problem, however I recently received notification that a new hire needed to be added to the copier, I went ahead and tried copying and creating a new profile but I am getting a "error detected" which prevents me from adding a new user to this copier.

I also tried deleting an old profile and editing an existing one and I get the same error.

Scanning to a Folder still works for existing users, however at this time I cannot edit, delete or add new workflows.

Any idea why this is happening? I do not want to reset the entire copier since this is heavily used by our office, I have admin rights to the copier and I tried switching from ftp to smb as a test, and I get the same error, I also tried changing the path to a different folder on the network and I get the same result, anything I can do or is there a workaround or an admin menu option that I can change to fix this issue?

Attached is the error that I get, I even tried restoring the copier settings from an old backup but that did not work either.

Any help is appreciated, thanks in advance. 

Screenshot 2024-01-25 131921.png

0 Kudos