cancel
Showing results for 
Search instead for 
Did you mean: 

Can`t Disable Email Transmission Log

Product Name: Xerox B225 Multifunction Printer
Operating System: Windows 10 x64

I can`t stop Email Transmission log to print after sending email.

The menu is in Email>Email Defaults>Admin Controls>Transmission log

The default value is Print Log. I changed it to Do Not Print Log - nothing happens, changed it to Print Only for Error and again nothing is changed. It continues to print Transmission Log.

I change Firmware with latest flom 10.10.2022. It`s all the same.

The second problem is that in fields Subject: and Message: no meter what I typed, when recieve email there is nothing in subject and message in recieved email.

I think that is some kind of software issue.

0 Kudos
2 Replies
TammyL-Xerox
Community Manager
Community Manager

Re: Can`t Disable Email Transmission Log

Hello konstantint, 

Sounds like you have tried everything already, so it would be a hardware escalation: 1-800-821-2797. 

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
Skippy24
New Member
New Member

Re: Can`t Disable Email Transmission Log

Were you able to figure out a fix. My issue is that it is asking for paper and when opening and closing the tray it prints the scan log. I also have the same admin controlls turned so that it shouldnt print a transmission log.

0 Kudos