cancel
Showing results for 
Search instead for 
Did you mean: 
perpetualjon New Member
New Member

Can't email via Office365 account

Jump to solution
Product Name: Versalink B405DN
Operating System: Not Applicable

I am at a loss here. There was a firmware update, and then a couple more. Scan to email stopped working. I tested the settings generally on the internal network to see if there was something wrong with our firewall but no. I erased the settings and just put in a simple POP account I created and it worked fine. But the Office365 account info would not work at all. I verified I have put in all the correct settings and even plowed through this forum looking for a solution but failed.

Finally I tried the Xerox App Gallery's Office365 platform but I see that there's already a known problem with that app allowing people to log in. So I'm back to trying to get this thing to work with the native software. My understanding at this point is that I may need to roll back the firmware to around 3 versions ago if i want this to work again. I will try my best to convey all the details below:

Current firmware version: 38.31.81

I have a custom domain for my Office365 account but it is through GoDaddy and I'm not sure if the my-domain.onmicrosoft.com is available to use but I've tried anyway without success. Note that my domain is a .us TLD so I'm not sure if the "us" part needs to be included in the URL. 

For reference, here are my SMTP settings:
xerox01.jpg

Here's a log of the attempt to test the SMTP settings:

LRM_EXPORT_20180727_042951.jpg

Please help!!

0 Kudos
2 Replies
perpetualjon New Member
New Member

Re: Can't email via Office365 account

Jump to solution

Well, after all that, it looks like a few very strange SMTP settings managed to get it all working again. Here's the config for SMTP that worked for us. I've circled in red the two settings I found to be contradictory...

xerox02.jpg

I would have considered port 25 a low security port but still using STARTTLS to be against each other. But the fact is that this works! I can't explain it but who cares?? I pounded away at this machine all night long trying different combinations of settings but I would have never even considered this a possibility.

 

Ok I'm gonna call this issue resolved for me.

Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Can't email via Office365 account

Jump to solution

Check EWS>System>Security>SSL/TLS Settings and change whatever the status if this setting is currently.

(I'm working on nothing more than a hunch here honestly, but it may be the solution)

ds.jpg

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos