cancel
Showing results for 
Search instead for 
Did you mean: 
csi New Member
New Member

Can't log into my Xerox 7328 Workcentre and scan?

I had previously leased out a Xerox 7328 workcentre and then I bought it. I am trying to do email scan, but the system won't allow me to input anything in the "from" field. When I go into the xerox online configuration, I am able to input something into the "from" box, but I am unable to save it because I don't know the user admin ID and password. The people we had previously leased it from, changed the default user id and pw. I have tried all of the User Id's and passwords that I could find online, but none of them work. We are unable to acquire what the previous user id and password were. I need to change them, or revert them back to their default. How do I reboot the workcentre without the id and password? Or restore it to factory settings?

0 Kudos
3 Replies
Highlighted
Xerox Employee Karl063192
Xerox Employee

Re: Can't log into my Xerox 7328 Workcentre and scan?

Hi,

 

I'm sorry but you will need to have a Certified Xerox Technician onsite to log in as a technician and then he will be able to reset the Administrator password.

 

I know you said you've looked online for the admin passwords but for the sake of clarity, here is the two standard used for Xerox Office machines:

 

For your 7328 specifically, it should be:

 

user: 11111

pass: x-admin

 

and the most used now is:

 

user: admin

pass: 1111

 

Hope you success!

 

K.

0 Kudos
csi New Member
New Member

Re: Can't log into my Xerox 7328 Workcentre and scan?

I have tried all of these default passwords; it seems like the previous owner personalized the user/pw and I am looking for a way to scan without needed to input the user/pw

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Can't log into my Xerox 7328 Workcentre and scan?

You can't just chose to not enter the admin account to make an admin change.

You need to either contact the seller and get the admin accounbt credentials, or contact Xerox to have the entire device wiped of all data, which will in tern set the default admin account back to default. Any method to reset the device would require the admin credentials. And for that reason you would need the technician.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos