Showing results for 
Search instead for 
Did you mean: 
1 Reply
Valued Advisor
Valued Advisor

Re: Can't scan to samba share on network

Hi neogrid, 

Your duplicate post contains information on your issue.  Here is the link to that other post you created.  

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
New Member
New Member

Can't scan to samba share on network

Product Name: WorkCentre 3335/3345
Operating System: Linux

This has been driving me nuts, perhaps someone else here has resolved this problem.

So I have a Xerox Workcentre 3335 printer/scanner/fax device which I am trying to save a scanned document to a samba share on the network.

I've setup a sambashare in openmediavault if I connect to it via the desktop I can save a doc with the user xerox to smb://

The xerox setup:

No matter what combination of share name and document path I use, the scanner fails to save to the shared directory.

I've tried:

Document path:

I've tried both 139 and 445 for the port.

The scanner does save to USB but not to ftp.

Any solution would be greatly appreciated

ps. I would put screenshots but then the post get marked as spam ffs.

0 Kudos