cancel
Showing results for 
Search instead for 
Did you mean: 
Aztek
New Member
New Member

Can't set TLS to 1.2 after upgrade in 073.030.019.14200

Product Name: WorkCentre 7220/7225
Operating System: Not Specified

Hi,

I got a problem with the scan to mail function for office365. After looking in the forum it seems Microsoft forced TLS version 1.2 on his system.

I read in this post the solution is to upgrade firmware to v073.030.019.14200 to enable this version 1.2.

(https://forum.support.xerox.com/t5/Security-Accounting-Auditron/Upgrade-TLS-version/td-p/227344)

So I've passed the upgrade, but now when I go in  Properties/Secutity/encryption to set TLS to "1.2 and above" it doesn't take the setting : I select "1.2 and above", then click on apply , after few seconds the cursor come back to "TLS1.0" . And scan to mail to office still not working

Can someone help ? Any advice on this issue ?

Thanks in advance

Tags (1)
0 Kudos
2 Replies
Aztek
New Member
New Member

Re: Can't set TLS to 1.2 after upgrade in 073.030.019.14200

I looked furthermore and done a packet capture of the network communication

The workcenter start the TLS 1.2 exchange but kill the process with the alert message : "Unknown CA"

So it seems certificate authorities of the device are not up to date and it can't validate Office365 certificate.

If I disable the Validate Server Certificate Option in the SMTP configuration of the workcenter it gets around the problem but authentification security isn't well applied.

Is there a way to update CAs list on this device ??

0 Kudos
TammyL-Xerox
Community Manager
Community Manager

Re: Can't set TLS to 1.2 after upgrade in 073.030.019.14200

Hello Aztek, 

Please take a look at this article for CA certificatesIf you are still having issues after trying these steps, I suggest that you call into our support department for assistance @ 1-800-821-2797 or 1-800-835-6100

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos