cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Cannot set up e-mail scanning for Xerox WC3655

Hello,

 

My company just recently bought several WC3345 and a single WC3655X machine.

 

Unfortunately I found couple of problems with sending scans to e-mail and setting it up properly. 

 

First of all,  I found it very strange that when I log to web interface from different browsers - It switches to different languages (always Russian with IE11 and IE10 and always English with Chrome). Is there a way to set web interface to English only?

 

2nd and the most important problem is scanning to e-mail. Every time when I try to send scan to e-mail It returns me an error that It was unable to log to the server and I should check either settings or username/password (We use SMTP authorization with AD account.)

 

Our WC3345 use absolutely the same setttings and credentials and send e-mails without any problems, so it is not related to the AD account. The only difference that I can see in WC3655X setup is that it doesn't ask you to type in a server domain at e-mail settings menu. 

 

What could be the problem here?

 

0 Kudos
2 Replies
Highlighted
Community Manager
Community Manager

Re: Cannot set up e-mail scanning for Xerox WC3655

Hi Koshzor,

Thank you for using the Support Forum. Please take a look at a similar post and see if the solutions offered there will help you.  Also please go to the support page for your machine and search on "Configure SMTP" and make sure you have configured all the email settings correctly.  If this does not fix the issue please consider contacting your support centre for further assistance. 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: Cannot set up e-mail scanning for Xerox WC3655

make sure you have an active SMTP - SSL/TLS Communication certificate for the printer

 

in the Properties TAB - scroll down to find

 SSL/TLS Server Communication

 

see how you go

0 Kudos