cancel
Showing results for 
Search instead for 
Did you mean: 
Valued Advisor
Valued Advisor

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

have you tried DOMAIN\username

 

domaiin in capitals?

0 Kudos
New Member
New Member

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

I am a network analyst and I’ve been running into this issue quite a bit.  I’m having troubles network scanning via SMB to a share on a Windows 7 machine.  Anything with a Discovery Controller (92xx, 93xx, 75xx) and a couple other machines that look like they have a Discovery Controller, but I’m not sure if they do or not (Phaser 3635 and 4250/4260), is unable to scan to a Windows 7 machine. 

 

I have spent numerous hours trying to figure out what is going on.  DMP controller machines (74xx, 71xx, 53xx) have no problem scanning to Windows 7 machines.  We have a Windows 7 machine here that I have been testing with and I have tried all sorts of different compos to get it to work with no luck.  I’ve tried hostname, IP address, putting a “/” or “\” in front of the share name, putting a “/” or “\” in front of the username, putting the PC name in front of the username (PC-Name/User and PC-Name\User) and other various tricks with absolutely no luck. 

 

Yesterday I hit a jack pot and found out that if you completely delete Windows Live Essentials off of the host machine, it will scan to the folder with no problem.  I tried doing some deduction to find out which component of Windows Live Essentials is causing the issue, but I found out that it’s not any particular component, it’s Windows Live Essentials in general.  You have to delete the entire program in order to scan.  This is OK for a couple of customers, but there are a lot of customers who are using Windows Live Essentials (either for Messenger, Movie Maker, Live Mesh, etc.) and I cannot delete Windows Live off of their machine. 

 

Is Xerox working to correct this issue?  Windows 7 has been out for 3 years now and there is no reason why it shouldn't work.

0 Kudos
New Member
New Member

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

thank i have the same problem, now i can resolve it
0 Kudos
Contributor
Contributor

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

Any news?

Is there new version of colorqube FW?

0 Kudos
Contributor
Contributor

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

no news?

0 Kudos
Valued Advisor
Valued Advisor

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

yes, version 061.180.222.08700 released on april 19 , call xerox to obtain this spar release, because its not on the download section

Contributor
Contributor

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

Ok I download it now....and then I try it!!!

I hope that the problem is solved!!! :smileysad:

0 Kudos
New Member
New Member

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

Hi guys,

maybe you can try ti change the smb port used by the ColorQube (and all the Discovery controller). With Windows 7 and Windows 2008 microsoft start to use smb without netbios (that used 139 port) and use smb direct that use 445 port.

I've solve all my problems with scanning with Windows 7 and 2008.

look to MS buletin

http://support.microsoft.com/kb/204279

Try this

Bye

ZioSengir

0 Kudos
Agency Analyst
Agency Analyst

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

I'm also a Agency Analyst and this problem stems from the Windows Live Essentials because of the SMB v3.0 and the Xerox machines failing are still using v1.0. Remove live essentials or call into the support center to see if there an update for firmware.
Thank you,
Jordan R.
Systems Analyst / Consultant
Fiery Certified Professional

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!
0 Kudos
New Member
New Member

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

Great..!:D
0 Kudos