cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Deleted: Job deleted at user request

Product Name: Xerox Altalink C8055
Operating System: Windows 10

Hello,

Please, can anyone help ?

I have 2 devices, Xerox Altalink C8055.

Both of them suddenly started to delete the jobs, and partially printing or not printing the jobs at all. 

The message is: Deleted: The job was deleted at user request. 

The issue is happening on both devices, from different operating systems, Win10, Win7, Android, IOS. 

It has been almost 9 month and i can't find a solution. This happens to almost 70% of the jobs sent to the printer, also with Scan to email function. 

Please help. 1111.jpg2222.jpg

0 Kudos
5 Replies
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: Deleted: Job deleted at user request

If you know the settings required to set up the devices I would do an erase customer data and set them back up from scratch, but since it is multiple devices, it can't be corruption, either someone intentionally limited print through Xerox Standard accounting or through User Permissions. Or one was corrupt and someone cloned the corrupt one onto the others.

As admin  Device > Tools > General > Erase Customer Data

To be clear, you will lose every setting on the device doing the bold part

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
Highlighted
New Member
New Member

Re: Deleted: Job deleted at user request

 


@Joe Arseneau wrote:

If you know the settings required to set up the devices I would do an erase customer data and set them back up from scratch, but since it is multiple devices, it can't be corruption, either someone intentionally limited print through Xerox Standard accounting or through User Permissions. Or one was corrupt and someone cloned the corrupt one onto the others.

As admin  Device > Tools > General > Erase Customer Data

To be clear, you will lose every setting on the device doing the bold part

 

 



Joe053204-hcl

 

I performed Device > Tools > General > Erase Customer Data logged in as Admin but the issue is still present.

 

0 Kudos
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: Deleted: Job deleted at user request

Since you did that and it wiped every setting on the device to factory defaults, if the issue is still happening, it can only be a memory failure, either RAM or HDD realistically.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
New Member
New Member

Re: Deleted: Job deleted at user request


@Joe Arseneau wrote:

Since you did that and it wiped every setting on the device to factory defaults, if the issue is still happening, it can only be a memory failure, either RAM or HDD realistically.


Actually, i am doing a downgrade from 101.002.029.03810 to 101.002.019.20200 software version. I tried in one of the devices. It looks like the device performs better. A few deleted jobs while scanning, but printing looks ok. 

Thank you very much. I will update the results of the downgrade. 

0 Kudos
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: Deleted: Job deleted at user request

FYI, That would be an upgrade, not downgrade.

Firmware decoding.png

 

11.JPG

 

See here,

Or the source of that here

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau