Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: DocuMate 3220 No TWAIN after Installation, WIA does't see scanner.

I have this issue sometimes. With the scanner's power cord unplugged, hold down the power button on the scanner. Now plug the power cord back in. Wait until the power button LED turns blue. Continue holding down the power button for 5 more seconds. Now release the power button. Your scanner error of "scanner not found" should be disappeared.

I bought this scanner on Amazon back in 2013, when I had Windows 8. This scanner then has worked fine with Windows 10.

0 Kudos

Re: DocuMate 3220 No TWAIN after Installation, WIA does't see scanner.

Hi GT93769,
Thank you for using the Xerox forum.

I checked on the Xerox Scanners support site and noticed that when I select Documate 3220 There are TWAIN downloads available.

Have you reviewed this site and drivers? > Office Products > Scanners > DM3220 TWAIN Drivers






I would suggest that you review the DM3220 TWAIN Drivers and respond or you may consider contacting our specific product support experts at the following link: Request more information from a Solutions Advisor

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
0 Kudos
New Member
New Member

DocuMate 3220 No TWAIN after Installation, WIA does't see scanner.

Product Name: Other - specify product in post

I downloaded the drivers (DM3220_5.1.13.5279.XX.msi), Acuity (Acuity_5.1.1114.7042.XX.msi), and
OneTouch (OT4.6.1913.12093.EN.msi) files from support drivers and manuals webpage. I installed
the drivers, started up Acrobat (v6.0.6, yeah, kind of old), and wanted to start a scan. I noticed that
there was no TWAIN driver for the 3220, but there was a WIA so clicked that. I got the message from Acrobat "Error while interacting with the scanner. The selected scanner is not found."


In the control panel, Scanners and Cameras has the Xerox DocuMate 3220 listed. It is also listed in the Device Manager.


I found VIS1493 and went through removing the drivers as described, including using HiddenDevices+, then re-installing them. Still the same problem.


I've tried installing with and without Norton Internet Security enabled, but the same thing happens.


I even tried installing from the CD. From the main menu, I only selected the drivers to install. I noticed that the Acutity software is installed when installing drivers. But anyway, the same thing happens.


With each installation, when I turn on the power to the scanner, Windows finds the hardware and after a short pause says the hardware is installed and ready to use.


I am directly connect to the computer, not through a USB hub, and am using a 6 foot cable. I'm running under XP Pro SP3, on a 32-bit machine. I do have a Brother MFC9970CDW (printer, scanner, copier, fax) installed over the network.


So why is there no TWAIN, and why am I not connecting to the scanner? Any help?

0 Kudos