Showing results for 
Search instead for 
Did you mean: 
2 Replies
Joe Arseneau
Valued Advisor
Valued Advisor

Re: Email Scan Failing "Job failed due to DNS server not available" on Phaser 3635MFP

You could also use an open DNS server not attributed to an ISP, DNS was the primary issue here from what the fault was, not SMTP.

The fact you could not use but could use it's IP address also indicates the issue was the DNS settings from the beginning.


Quickest resolution almost certainly would have been to use your gateway address as a DNS server ( and also Google's Open DNS server which is Neither of which relies on your ISP directly as the router will pick up the correct DNS settings and forward the machine requests,


And this way you don't have to worry about DHCP messing up your print capability down the line.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
New Member
New Member

Re: Email Scan Failing "Job failed due to DNS server not available" on Phaser 3635MFP

I was able to figure out a solution to the problem after a few more hours of trial and error, I even paid the $25 to speak with Xerox support (for 2 hours) and have them help troubleshoot, and even spoke with tech support at Cox Communications.


In the end, neither Xerox or Cox were able to provide any help, the solution came about by trial and error, clicking things on and off, etc.


Here's the solution: 

  • go into your Xerox's web interface
  • click on the Properties tab
  • open up Connectivity
  • open up Protocols
  • click on TCP/IP
  • turn on DHCP (vs. the Static or BOOTP options)
  • save the settings
  • scan to email

I should have tried this first, but I read or heard somewhere that you want to keep this option Static.  When it's static, the printer's IP address never changes, which is a good thing, because under DHCP it will periodically change, potentially requiring you to re-setup the printer on your PC(s) (I maybe be misunderstanding that).


BUT, by turning on DHCP, the printer pulled all the correct settings dynamically from the modem/ISP.


Once I was sure the scan to email function was working, I did go back into the settings later and TURN OFF DHCP.  Scan to email continued to work now that the correct settings had been identified and put into place.


This will probably also work if you're having problems printing over the network too.


The actual EMAIL/SMTP settings:

  • we wanted to run all our email through our *** account, but after speaking with Cox tech support, he said they'd been having issues with their SMTP server, and I could not get it to work on our side either, so we abandoned that
  • I ended up plugging in our GMail account (Google Apps/Business) and running all our email through it
  • Port used: 587 (you can also try 465)
  • For some reason wasn't working (the printer was throwing an error like, cannot connect to SMTP server). So what I had to do was PING, which provided me with the actual IP address behind the scenes, which was This may change, so ping on your side for the most up to date IP address. I entered this IP address via the Xerox web interface (Properties>Connectivity>Protocols>SMTP Server). On that page, there is the option to enter an IPv4, host name, or IPv6  address.  If you're entering a raw IP address, choose the IPv4 option. The downside to me entering the IP address is that if the IP changes, our scan to email will probably go back down until I update to the new IP address. So try using first before using the actual IP address.
  • I checked the STMP server authentication box
  • I entered the username for the GMail account we wanted to send the email through, as well as the password
  • I checked the add/update password box
  • I checked the SSL/TSL box
  • set the attachment size to 10MB
  • that's it


The actual TCP/IP settings:

  • DNS Servers


    Alternate 1:

    Alternate 2:

    I found "" as a Cox DNS server online, but it didn't work
    Also, it seemed that the printer was ignoring the alternates, those are good IP addresses, but weren't being used from what I could tell.
    You can verify your DNS server IP address is working by pinging it, if you're getting successful pings then the IP address is up and working.
    These are all official Cox DNS Server IP Addresses, if you activate the DHCP setting, these should pull up, but we also could grab them by logging into our modem's web interface, where they were also listed.
  • IP Address
    I think out of the gate it's or something, but our modem/router required we at least choose or higher as it had a specific range it allowed IP addresess in for devices on the network.

  • Subnet Mask

  • Gateway Address
    This IP address actually was the one that worked:

    I originally had this, but it wasn't working:

  • Dynamic DNS registration: checked (it also worked with this unchecked)

  • Self-assigned address: checked

  • Multicast DNS: checked (I guess this particular feature is made for Macs/Apples, as it allows them to see the printer as a network connected printer, and print to it with minimal setup or driver install (very quick process in my experience)

  • Domain name
    This was the annoying part, because I specifically asked the Xerox paid support if I needed something in this field and he told me no.  But after turning on DHCP, this was the only field that changed (originally the field was empty), and this was the field that was needed to make everything work.
    I'm guessing the "ph" stands for Phoenix, AZ, which is where we're at, so if you are in another metro try different two-letter abbeviations, or call up Cox and ask them directly what it is.


The above settings should work just fine for Cox customers, and particularly, Arizona Cox customers.  If they don't at least they'll give you a starting point.  BUT, always try activating DHCP before doing anything else, that could save the day and save you a ton of hours!

0 Kudos
New Member
New Member

Email Scan Failing "Job failed due to DNS server not available" on Phaser 3635MFP

Product Name: Other - specify product in post

We're having issues using the scan to email function.  But the network printing works perfectly fine,


When I scan in a document to have it emailed from the Phaser 3535MFP we get an error message stating "Job failed due to DNS server not available". 


We've tried multiple different SMTP servers to see if that was the issue, but Gmail, iCloud, and all fail with the same error.  I've scoured Google & the Xerox support forums, but haven't seen anyone with a similar problem.


Our internet service provider is Cox Communications in Arizona.


System Software Version:


TCP/IP Settings:


IP Address


Subnet Mask


Gateway Address


DNS Servers


Alternate 1:

Alternate 2:


Dynamic DNS registration: checked


Self-assigned address: checked


Multicast DNS: checked


Physical connection: ethernet, plugged directly into our Netgear router


Let me know if there is any other information you would need to help, thanks in advance!

0 Kudos