cancel
Showing results for 
Search instead for 
Did you mean: 
Roger Carey
New Member
New Member

Email configuration test returns instant Login Erro

Product Name: WorkCentre 7830/7835/7845/7855
Operating System: Windows 10 x64

Help - we're going nuts here. Scan to email worked just fine. Then suddenly stopped working.

Could not login to the sending mail server (SMTP). Email test says login error.  Sending email address is a gmail.com address. We had changed our Google password, but have updated the password via CWIS. We've also followed all advice we can find in this support forum, regarding SMTP settings and all that. We've tested with all previous iterations of passwords, told Google to work with less secure apps, upgraded Xerox software to 073.010.075.34540. All three From: addresses match. What have we missed, or misconfigured?

0 Kudos
1 Reply
andymbody
Valued Contributor
Valued Contributor

Re: Email configuration test returns instant Login Erro

 

Can you post a screenshot of the SMTP settings from CWIS? With that we may be able to recommend adjustments.

There are many other undocumented settings that can affect SMTP connectivity as well. Also be sure to disable certificate validation. If you don't see an option for this in the SMTP setup, you may want to upgrade your software.

By the way...

The software that you mentioned (073.010.075.34540) is very outdated 2015 software... and I cannot confirm that it supports the minimum security that gmail smtp servers now require.

Andy

 

0 Kudos