cancel
Showing results for 
Search instead for 
Did you mean: 
CRESTICO
New Member
New Member

Error 016-772 - Unable to connect to SMTP server

Product Name: WorkCentre 6515
Operating System: Windows 10

Scan to eMail function 

My device started giving this error message two days. there has been no changes in my home office network and I can't figure out what could be the issue. 

 

2022-05-08_12-58-44.png

Tags (1)
0 Kudos
3 Replies
MRCAnalyst
FreeFlow User

Re: Error 016-772 - Unable to connect to SMTP server

I cannot resolve the servername in your screenshot. I can resolve smtp.crestico.net though. Try changing your hostname to that address.

I also recommend changing your port to 587 and the encryption type to STARTTLS. Port 465 is still open on that server, but most providers have moved on from using port 465 with the older implementation of SSL. It's for the best to start using a more up to date standard while you're making changes.

0 Kudos

Re: Error 016-772 - Unable to connect to SMTP server

What the previous poster said plus probably try port 587 and StartTLS. SSL and port 465 is pretty much all but invalid these days. A lot of companies that used those settings have since switched to Port 587 and StartTLS.

0 Kudos
KK-NJ
Frequent Member
Frequent Member

Re: Error 016-772 - Unable to connect to SMTP server

If you're using stackmail, I've read it should be as follows unless you've been instructed to otherwise by the provider:

SMTP server:  smtp.stackmail.com

Port: 587

Encryption: STARTTLS  (do NOT use the if available option)

Username/password:   your email address and associated password

Also, at the bottom of the screen, the setting for "Login Credentials for Email Submission" should be set to predefined, not logged-in user too.