Showing results for 
Search instead for 
Did you mean: 
6 Replies
New Member
New Member

Re: Error 016-782 SMB Share - Windows Server 2008

Hey WestCoast, did you ever find a solution to this? We recently switched fom 2003 to 2008 cluster storage environment and are having the same problems on our 5 Xerox's that we use for scanning.  Fortunately all of our Lexmark scanners are still working fine.

0 Kudos
New Member
New Member

Re: Error 016-782 SMB Share - Windows Server 2008

 I have a 2008 R2 cluster, and I am receiving the same 016-782 error message, but I have checked the reg and the verification settings are already set to 0. I think it is SMB related, we had no issues on the 2003 server. Two things seem to change on 2008, one is the SMB protocol which now uses version 2 and the 2008 cluster doesn't allow you to access the share with an IP only host name / DNS. I don't think it’s a DNS issue because all the DNS server information is correct. The error happens pretty fast and you can see on the Xerox LCD the it states logon error and the error code. Has anyone else has issues on 208 R2, and what have you done. I found another source that talked about adding a entry under Lanmanserver\Parameters for SMB and forcing it to use the older version, but that was for XP workstations and not the Xerox scanner.

0 Kudos

Re: Error 016-782 SMB Share - Windows Server 2008

I did the following on a Windows 7 workstation when receiving the same error message...


Deleted and recreated Individual Directory Entry - No joy!

Checked properties of target directory called Scans in My Documents - security and Sharing info all looked OK.


Fixed by going to Start > right click Computer > Select Manage > System Tools > Shared Folders > Shares > My share was not there, so created a new share > Right click Shares > New Shares > Run through wizard, selecting my shared folder 'Scans' > once complete right click new share and select properties > Click on Share Permissions and add the required user and check the Allow Full Control checkbox > OK. 


I ran the scan on printer and it worked.

Valued Advisor
Valued Advisor

Re: Error 016-782 SMB Share - Windows Server 2008

thats usefull info, thanx for the feedback!

0 Kudos
New Member
New Member

Re: Error 016-782 SMB Share - Windows Server 2008

Building off of what RuiC-Xerox said, the short answer is to change the following Reg Key on your server:


Set that to 0. It will suddenly work (if your SMB share/NTFS perms are correct).

Details are here:

Apparently the Phaser 6180 MFP does NOT support SMB security signatures v2. Which strikes me as more than a little ridiculous.
Technical Escalation User
Technical Escalation User

Re: Error 016-782 SMB Share - Windows Server 2008


I will assume you you have all "basic settings" covered, such as:

  • Make sure you have the user (DOMAIN\USER) added to the sharing and security permissions of the share
  • On the xerox device the Share is actually the share name and not the folder name
  • Test without a Server Path.

Apart from this some other settings I would try are: Those are at the DC level

Hope this helps

Please select Accept as Solution if you feel this post has helped you.
0 Kudos
New Member
New Member

Error 016-782 SMB Share - Windows Server 2008

Product Name: Other - specify product in post

We own a Xerox Phaser 6180MFP-N. We're having trouble setting up scanning to SMB share on Windows Server 2008 R2 Std. We are repeatedly recieving the error message: 016-782

The configuration is as follows:

No: 01

Name: Information Technology

Server Type: SMB

Server Address: 192.168.X.X

Port Number: 139


Login Password: ********

Share Name: Share

Server Path: "Folder\Sub Folder\Sub Folder"


I know that communication is hitting the server because I'm recieving the following message on the server:


An account failed to log on.

 Security ID:  NULL SID
 Account Name:  -
 Account Domain:  -
 Logon ID:  0x0

Logon Type:   3

Account For Which Logon Failed:
 Security ID:  NULL SID
 Account Name:  USER
 Account Domain:  DOMAIN

Failure Information:
 Failure Reason:  Unknown user name or bad password.
 Status:   0xc000006d
 Sub Status:  0xc000006a

Process Information:
 Caller Process ID: 0x0
 Caller Process Name: -

Network Information:
 Workstation Name: 192.168.X.X
 Source Network Address: 192.168.X.X
 Source Port:  1298

Detailed Authentication Information:
 Logon Process:  NtLmSsp
 Authentication Package: NTLM
 Transited Services: -
 Package Name (NTLM only): -
 Key Length:  0

This event is generated when a logon request fails. It is generated on the computer where access was attempted.

The Subject fields indicate the account on the local system which requested the logon. This is most commonly a service such as the Server service, or a local process such as Winlogon.exe or Services.exe.

The Logon Type field indicates the kind of logon that was requested. The most common types are 2 (interactive) and 3 (network).

The Process Information fields indicate which account and process on the system requested the logon.

The Network Information fields indicate where a remote logon request originated. Workstation name is not always available and may be left blank in some cases.

The authentication information fields provide detailed information about this specific logon request.
 - Transited services indicate which intermediate services have participated in this logon request.
 - Package name indicates which sub-protocol was used among the NTLM protocols.
 - Key length indicates the length of the generated session key. This will be 0 if no session key was requested.


I know that SMB is configured properly because I have a Ricoh 2851 with SMB scanning configured. The passwords an usernames are identical it I'm able to successfully scan to the shares on the server.... looking for some help.