cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
pwograme New Member
New Member

Error 061-320 workcentre 7120 after cleaning

Jump to solution
Product Name: workcentre 7120
Operating System: Other – specify OS in post

Hello,

I had this situation. While cleaning the printer from the toner, a cloud of this toner itself rose. And after that the printer gives an error message 320-061. the drums changed, the engine turns 5 seconds and an error appears. Can you tell which sensor is clogged or something else?

Thanks

0 Kudos
4 Replies
gabiene Advisor
Advisor

Re: Error 061-320 workcentre 7120 after cleaning

Jump to solution

Hi,

061-320 it is ROS (laser) error. Maybe in the process of cleaning some amount of toner migrate to or into the Laser module. Also it is possible to have a defective Laser. The ROS is accesible on the right side of the macnine. Remove the right side cover, remove the HVPS (high voltage power supply, remove the inside metal cover and after that you will see the Laser. It is hold by 2 screws. Remove it and take out the Laser covers (left, right and upper) and clean it well with a dry cloth but with care becuase the unit is very sensitive. It will be better to have a tech for this procedure.

 

Gabi

pwograme New Member
New Member

Re: Error 061-320 workcentre 7120 after cleaning

Jump to solution
thanks gabiene for the answer
cleaning the laser probably helped. only now he does not see the blue, purple and yellow toner + says that the second bias transfer roller (R7), the transfer belt (R6) are installed incorrectly. Question: Is error 320-061 triggered earlier than these errors?
0 Kudos
gabiene Advisor
Advisor

Re: Error 061-320 workcentre 7120 after cleaning

Jump to solution

1Not sure. But for the mesage with R6 and R7 theer is an NVM value 745-060 that must set from "1" to "0" and for the masege for missing toners check the toner CRUM PWB's to not be bent or covered with toner.

pwograme New Member
New Member

Re: Error 061-320 workcentre 7120 after cleaning

Jump to solution
Hello,
In general, the problem was in the ROS (laser) error. It was necessary to clean it very well, it responds directly to fine dust particles.

thanks for the help
0 Kudos