cancel
Showing results for 
Search instead for 
Did you mean: 
GregF1
New Member
New Member

Error Processing Upload Request on firmware upgrade

Product Name: AltaLink B8145 / B8155 / B8170 Multifunction Printer
Operating System: Windows 10 x64

We have a B8155 on version 114.013.002.21400 and I could swear the firmware page for the product lists service packs available for download. When attempting to install the latest service pack (AltaLink B8145/B8155 Service Pack (R22-08)) via the webpage, it gives me an error saying:

'Error Processing Upload Request'

And that's it. Is the firmware jump too big? Is the service pack just not applicable? The error message isn't exactly super detailed.

Any info appreciated.

0 Kudos
1 Reply

Re: Error Processing Upload Request on firmware upgrade

GregF1,

That SW Version should be fine.  If you have tried both methods of the Software Upgrade and still get the failures you should engage Customer Support.

FYI, that the EWS Upgrade method requires the zip files to be extracted.  This is outlined in the Software Upgrad e Instructions.  

https://www.support.xerox.com/en-us/product/altalink-b8100-series/content/156619 

I hope this helps.

0 Kudos