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Fabio
Valued Advisor
Valued Advisor

Re: [FAX ISSUE]Manual number dialing for Xerox Workcentre 6605DN

seems its a know issue , can be fixed by a xerox technician, or maybe they give you the NVM settngs by phone :-)

 

ps (not found on internet :-) )

 

Problem:
When the customer presses FAX, they are prompted to input a Speed Dial number instead of a manual input.
Cause:
Corrupted NVM.

Enter Diagnositcs, select Fax/Scanner Diag then select Backup Data and then select All Clear. This should reset the Fax parameters without affecting Email or Network settings.

Note: if the above procedure didn't work.

Perform Clear All NVM under Installation (service diag). Don't worry, Fax address book should NOT be cleared.

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[FAX ISSUE]Manual number dialing for Xerox Workcentre 6605DN

Product Name: WorkCentre 6605

Hello! I cannot seem to find help anywhere.  Not online, not on the phone with xerox, nothing.  Allow me to explain the issue:

 

Whenever I try to send off a fax using the Xerox workcentre 6605DN Multifunction printer (MFP) to a manual phone number, I only get an option to enter a speed dial number (a 3 digit number) and when trying to enter the 4th, the numbers delete, and a message appears from the top as a banner: "No recipient has been registered." 

 

However, in the past the user was able enter the full number at the fax screen and send the message.  There are no addresses in the fax address book.  I want to save factory resetting to a last resort option.  I've searched google, to no avail, and I think the user here:

 

http://forum.support.xerox.com/t5/Copying-Faxing-Scanning/Manually-enter-fax-number-on-Workcentre-66...

 

Had the same issue, but the support guy didn't know what the user was referring to.  

 

Also, i called support, but they told me to check xerox.com for support (Big help) which I had checked time and time again

 

 

There seems to be a lack of fixes for fax issues, and I'm hoping someone can help! PLEASE!

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