Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: FTP passive mode

Hello CheryIO,

the problem is, that there is no any information or document about this.

I have already tried to search in manuals and documents for this printer, also in Google, but I have no any useful result. There is no information about this printer, that its work only in active mode or any sign that I can switch between these modes, thats why I tried to ask for help in here.

This is not the only one Xerox printer using this way, but this is the only one with I have problem about this function.

Therefore I have to think that this printer's FTP client is unable to work under passive mode.

Thank you for your reply,

0 Kudos
Valued Advisor
Valued Advisor

Re: FTP passive mode

Hello David.

If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: WorkCentre 3315/3325.

Alternatively, you can visit our Contact Us page for other support options.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos

FTP passive mode

Product Name: WorkCentre 3315/3325

Hello everyone,

we have a Xerox WorkCentre 3325 printer trying to scan over FTP server.

The server's configuration is OK, already in use widely by many MFP, but I have a problem with this only printer, while configuring the scan function to our server.

First of all, the server uses passive mode of FTP and the folders or user rights are well configured. I did not found any option to choose wether want to use passive or active mode for the FTP client.

When creating the target in the address book, the test successfully runs, without error, but when I am trying to scan, there is no specific information about the error, only the "Status: failed" result.

When we checked on the server side, it looks like, the FTP connection behaves as it would be active mode. Is there any option to set the printer's FTP client to passive or it is not supported by this machine?

Thank you for you assitance!

0 Kudos