cancel
Showing results for 
Search instead for 
Did you mean: 
dae
New Member
New Member

Fault Code 005-129 Jam in the Document Feeder on every first page

Product Name: VersaLink C505 Multifunction Printer
Operating System: Not Specified

I'm getting an error on Jam in Document Feeder everytime when I try to scan or copy. It always gets stuck on the first paper feed. I've even tried with just a single brand new piece of standard letter size paper, but same thing.

I've already tried these steps: Clear the Paper Jam From the Duplex Automatic Document Feeder (DADF)

I see that it's always stuck at final little bit of the first paper in the Document Feeder pad.
The entire paper is almost out and I don't even need to open the Document Feeder pad to fix the jam, but just need to assist it a bit to pull it out.

Once paper is pulled out, then I need to open and close the Document Feeder Cover to reset the jammed status.

I don't see anything that could make it jam; so I suspect it's the feeder that does not push the final bit out.

This seems smiliar to ADF not working issue, mine is also a brand new printer just got it unboxed today, and found that coping does not work.

Any help is appreciated.

0 Kudos
1 Reply
TammyL-Xerox
Community Manager
Community Manager

Re: Fault Code 005-129 Jam in the Document Feeder on every first page

Hello dae, 

Since this is a new out of the box printer I would suggest calling into the support center for assistance. 

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!