Showing results for 
Search instead for 
Did you mean: 
1 Reply
Valued Advisor
Valued Advisor

Re: Fax can Receive but cannot Send

Hi boomsfib, 

Thank you for using the Support Forum. Make sure the fax line answer option is set to send and receive.  HERE is a link to the instructions. Also look at the article unable to send a fax. I know you have tried some of the steps listed there but make sure there are not any that you may have missed.  If the situation continues please consider contacting your local support centre for additional assistance.  

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

New Member
New Member

Fax can Receive but cannot Send

Product Name: AltaLink C8030 / C8035 / C8045 / C8055 / C8070 Color Multifunction Printer
Operating System: Not Applicable



I have multiple AltaLink C8045 deployed utilizing Cisco ATA 191 for faxing connected to the same Cisco Call Manager utilizing the same PSTN trunk and ATAs are configured exactly the same.  Some of my machines have no problem sending and receiving faxes, but others are only able to receive.  Machines with problem can dial the number no problem, make the connection, but then the machine pauses several times for a few minutes and then the job fails. Also, this is all when sending to the same fax number as I've tried to standardize everything for testing and troubleshooting.

I've gone through the support forum and read every article related to this issue and have turned the volume up to max on outgoing faxes and there is no audible difference.  I've even put a test set inline between the machine and ATA and monitored and there is no audible difference between sending and receiving.  I've been unable to locate any setting to change baud rate and/or disable ECM or even verify what those settings are.  We've had several technicians out and they have done nothing except lay blame to the phone line, however I can connect any other fax machine to the line and not have any issues.

I'm not sure what else to look at and wanted to throw this out here to see if anyone has expereinced this and has been able to resolve.

0 Kudos