Showing results for 
Search instead for 
Did you mean: 
1 Reply
Account Deactivated

Re: Fax sending failed particularly with rightfax

thank you Bharani for using the forum.

I contacted our technical team and they have responded with the information below.


DC 260 Issue:

Accessing the Creo remotely will allow you to access the printer webpage.  Confirmed steps may take a day or two to obtain. This product is a bit older and our testing device hasn't seen use in some time. As far as what IP you are trying to setup, that information may need to be obtained from your IT department. The print driver is set to print to the Creo IP address. The printer should be set to DHCP to auto configure to work the Creo. When it does this, it doesn’t have a normal IP address like the Creo, as the printer is configured to only talk with the Creo.



The 78xx is capable of working with anything the WC 74xx does. Therefore, this is most likely a configuration issue, possibly related to the Fax transmission speed. Checking what speed the 74xx is currently configured for, and having the 78xx configured for the same speed may rectify the problem. As Xerox doesn’t support Right Fax directly, we are not sure what settings may be required, if this is the only recipient that doesn’t work. Does the 78xx fax to other destinations properly? Does the Fax Confirmation report provide details on why it failed? There should be an Alpha Numeric code in the status column, and a legend at the bottom of the sheet to indicate why it failed.


If you would like some direct support, please call 800-821-2797 with your serial numbers and have a 2nd level log created. Both issues may require additional assistance.

Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
0 Kudos
New Member
New Member

Fax sending failed particularly with rightfax

Product Name: Other - specify product in post

We have WC7428 and WC7835 in our fleet. While sending fax from WC7835 to a client(Right fax) the fax job getting paused and after several retries, it is failed. I tried different starting rate (33.6,14.4,9600) for sending


Same fax job we tried with WC7428 and it works fine.


Any suggestions.

0 Kudos