cancel
Showing results for 
Search instead for 
Did you mean: 
alandis8 New Member
New Member

In need of an older Twain Driver

Product Name: Xerox AltaLink B8045 / B8055 / B8065 / B8075 / B8090 Multifunction Printer
Operating System: Windows 10 x64

I have a client experiencing an issue with scanning into Thomson Reuters File Cabinet from a Xerox AltaLink B8055. The user is able to intiate the scan, however in the when the items appear in the preview window, prior to import FileCabinet crashes. I believe I have narrowed it down to a software incompatibility between the Xerox twain driver and the software. I am looking for an older version of the the Twain driver as the issue just started at the beginning of December 2018. Currently, she has Xerox Twain version 7.2.25 installed. I've contacted Xerox support and have been told that they do not hold onto legacy copies of their drivers...

0 Kudos
1 Reply
Community Manager CherylO-Xerox
Community Manager

Re: In need of an older Twain Driver

Hi alandis8,

Thank you for using the Support Forum. The TWAIN driver that is on the Xerox AltaLink site is the current driver and was not posted till Dec.18 so if the problem started in early Dec. it was probably not the TWAIN driver.  There is no archive of the TWAIN drivers.  If the TWAIN driver works with other programs then the issue may be with the file cabinet program you are using.  Please consider contacting the support for that file cabinet software.

 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos