cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Internal Fax Workcentre 6655

Hi all

 

I got a Workcentre 6655 - but the fax is not active - If I find the fax task in the display on the printer - It's not active (to push) If I check the settings (on the website) I don't have a "fax" option in the jobtask list....

There is no possibility to setup any settings for the internal fax.

Incoming calls ring at the device but there is no way to receive faxes.

 

What can I do to fix this?

Tags (3)
0 Kudos
3 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Internal Fax Workcentre 6655

Just enable it at the 6655. Login as admin and go to:

 

 Machine Status > Tools > Service Settings > Embedded Fax Settings > Fax Setup > Enable > Save

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Internal Fax Workcentre 6655

Hi Joe,

many thx for your answer.

unfortunatly I can´t find this in my menu. I work with the german menu in the web frontend. There is nothing like "Embedded Fax Settings". How can i switch to english language to find the settings.

 

Unbenannt.JPG

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Internal Fax Workcentre 6655

It doesn't exist on the web interface until you enable it at the device itself, exactly as stated above in my post.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos