cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

LDAP problems with WC 7835

Jump to solution

Hi

We installed 2 Xerox WC 7835 at work yesterday. We do as usual on all models put in ldap servers etc etc

I can do searches with success results on the webinterface. But on the machine when choosing Network adress book and type in the name it says whatever I write: Cant find any results and I have to press the "do it again button" (dont know the english word as the system is on swedish)

 

As we double checked there is no errors on the configuration. And as I get answers in webinterface when trying it shouldnt be any faults?

0 Kudos
13 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: LDAP problems with WC 7835

Jump to solution

Hi, CoolGate!

 

Does it work when you try once more? or does it fail everytime?

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
Highlighted
New Member
New Member

Re: LDAP problems with WC 7835

Jump to solution
Hi Kimzi
On webinterface I get success all the time..
on the panel I get fail everytime whatever I write..
if I instead write full email in TO: It sends like it should.. but the point with LDAP in a big company is to search the name/user and send it
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: LDAP problems with WC 7835

Jump to solution

Hi again!

 

Which firmware do you have?

Is the setup correct, is ssl being used?

What about using the wait option (default wait time is 30sec when enabled) under LDAP Server Timeout? does that help?

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
Highlighted
New Member
New Member

Re: LDAP problems with WC 7835

Jump to solution

Glad to have the solution you gave, I was also having same problem

0 Kudos
Highlighted
New Member
New Member

Re: LDAP problems with WC 7835

Jump to solution

Hi again

The settings is already putted as timeout 30sec.

The strange thing it is it works to search at webinterface but not locally from the machine. Locally on the machine it says that I need to "put in the text nicer" (it says in swedish förfina textsökningen)

The "error" occurs almost directly...

The Xerox tech told me we should try upgrade firmware..

the firmware now is: Version: 072.010.004.09100 

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: LDAP problems with WC 7835

Jump to solution

Hi, CoolGate!

 

Yes, you could try updating the firmware to the latest SPAR release, though read the instructions carefully if you do.

The "error" just tells you that there's no hits and that you need to specify your search better, doesn't mean it'll help.

I do know a Xerox support tech on the Swedish support line that I can recommend if you feel like talking to someone in swedish would make it easier for you?

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
Highlighted

Re: LDAP problems with WC 7835

Jump to solution

Maybe this what you are looking for is wrong.
You get no error !?
We are always looking for the surname.
Our machine is set as follows:

 

Please save images local, to see a good quality!

LDAP-Setting1.JPG

 

LDAP-Settings 2.JPG

 

LDAP-Settings 3.JPG

 

 

 

If you are upgrading the machine, watch the paths in the Scan to File settings because sneaks a backslash at the beginning of one.
The SMTP and Clone File Patch has to be installed.

 

Best regards

 

Siggi

0 Kudos
Highlighted
New Member
New Member

Re: LDAP problems with WC 7835

Jump to solution
Thanks.. Il try the SPAR now if it gets better..
0 Kudos
Highlighted
New Member
New Member

Re: LDAP problems with WC 7835

Jump to solution
Now I have tested with this SPAR firmware and didnt help. as described before I get this message whatever I write in the network adressbook: "there's no hits and that you need to specify your search better"
We have around 200 Xerox printers here at the factory and this model is the only one we had this problem with.
0 Kudos