cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Last step in scanning to email? "Send"? [Gmail prob? USB worked.]

I have spent 3 hours trying to scan a passport on our office Xerox WorkCentre 5335. I am giving up in frustration and going to a print shop to do it, but I would like to learn how for next time. 

 

At first I didn't know about various settings and so I didn't like the scanned file, but it was emailing the multi-page scan to me, so it did work -- I just don't know how. (My email address is in the Directory, so that's not an issue. My network is working fine.) 

 

Now, I have adjusted the settings to what I want (force Color on, force manual size to 8.5 x 11 vertical, set sideways image), and I figured out how to get multiple pages (touch Next Original within 2 seconds to get multipage scan, keep touching Start to scan additional pages, touch Last Original when done). But after scanning 28 pages each time it then says "Ready to send" -- but it doesn't email it!!! **bleep**. 

 

Is there a "Send" or "Go" button I am not seeing? How do I send it? 

 

When I do single-page scan, Last Original, it does email me the single page. So the email works, the network works. 

 

Fwiw, I have a PhD from CalTech, and have worked in IT for 32 years. I did rtfm. This is the least-intuitive user-interface I have ever encountered. 

 

Thanks for any tips or answers -- much appreciated! 

 

-------

Update: I finally saw the message above. I believe it was a Gmail problem. I did Save to USB instead and it worked fine. Still, very odd that some times I was able to send multi-page scan by email, and always I could email single-page scans.]

 

0 Kudos
1 Reply
Highlighted
Agency Analyst
Agency Analyst

Re: Last step in scanning to email? "Send"? [Gmail prob? USB worked.]

What firmware are you using?

 

0 Kudos