cancel
Showing results for 
Search instead for 
Did you mean: 
facstss New Member
New Member

Missing Add Me button when scanning to email

Good day,

 

I have a number of 7556 units, using Equitrac to manage logins and access and accounting and all that good stuff. A user has pointed out that on one of the units, when she goes to scan a document to email, the Add Me button is missing.

 

I have compared the firmware/software versions on this unit with others, and they are the same - and the other units have the Add Me button available.

 

We have poked around the web interface and can't seem to find where the option should be to turn it back on. Can someone point me in the right direction so I can get the button back?

 

Thanks,

0 Kudos
3 Replies
Community Manager CherylO-Xerox
Community Manager

Re: Missing Add Me button when scanning to email

Hi facstss,

 

If you have not already resolved this issue, we suggest you search our online knowledgebase for this product. 

Alternatively, you can visit our Contact Us page for other support options.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Xerox Employee LeeW-Xerox
Xerox Employee

Re: Missing Add Me button when scanning to email

Within the CentreWare web tools look at Services > Email, there is the option to enable the add me function, alternatively you can enable security (withing the same Menu) and this will automatically add your email address into the to: field.
0 Kudos
mohammed_k Occasional Contributor
Occasional Contributor

Re: Missing Add Me button when scanning to email

upgrede F.W to last spar version 

will fix proplem 

you have to know that 

After the upgrede you have to re install machine in Eqtrack ...

 

Remember that you are responsible for your own decisions to act upon the information provided by community members , Without any liability to Xerox.
0 Kudos