cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

NetApp SMB share workflow scanning login/credentials error

Jump to solution
Product Name: AltaLink C8070
Operating System: Linux

I am trying to setup workflow scanning on a C8070 to a NetApp SMB share.  I updated the firmware with the latest SPAR.  I have verified the settings -  login name and password. When I try a destination test It fails and I get the login/credentials error.  I can scan from a VersaLink B405 with the same settings and it scans just fine.  

0 Kudos
3 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: NetApp SMB share workflow scanning login/credentials error

Jump to solution
Can you make some screenshots of your config?

Try disable smbv3 on the Altalink, it helps forcing to use smbv2 for NetApp

It's on the connectivity section
0 Kudos
Highlighted
New Member
New Member

Re: NetApp SMB share workflow scanning login/credentials error

Jump to solution

Turns out it was the time setting on the NetApp server.  

They were using google for their time and when they changed it to NTP everything worked.

 

Highlighted
Community Manager
Community Manager

Re: NetApp SMB share workflow scanning login/credentials error

Jump to solution
Hi Joe,
Thanks for coming back and letting us know what solved the problem for you. I am sure it will help others!
Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos