cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Network and Workflow Scanning - Unable to Effect SMB Logon to Repository

I have 4 Xerox WorkCentre products (7655, 7545, and 2 of 5665).  These all had been successfully working and accessing a WS2003R2 Additional Server as the location of their repository under Network (or Workflow for the 7545) Scanning.  The setup was SMB by IP address utilizing either port 139 or 445 (on the 7545) to a subdirectory within a shared storage structure and thence to a further nested subdirectory determined by template selection (for a specific OU).  Permissions are unchanged from before this event started.

 

On March 12 this all stopped working.

 

I have since determined that I can successfully accomplish this only if either of my Domain Controllers (DCs) housed the repository.  A note on this, each DC is on a different subnet, "connected" via a Sonicwall firewall and are also WS2003R2.  My "solution", intended as interim, has been to reconstruct the repository location on the "old" 192 network DC.  As before this works.  The printer/copiers and the user workstations are on the "new" network.  At this time DNS for the copiers is pointing first to the "new" network, previously for the MS Networking function it went first to the "old" (TCP/IP DNS reflected this configuration previously).

 

The former primary repository was also on the 192 network, in an effort to remidiate the problem (bypassing a suspicion in regards to the firewall) I moved it to the "new" 10 network - to no avail.

 

I have tried;

  • Moving everything to the 445 port
  • new scanner login ids at the Active Directory level.
  • test locations "closer" to he root with less characters and pathing for the repository.
  • multiple different scanners (original report and focus was the 7655).
  • varying the path depths from the sharepoint.
  • complete recreation of the environment
  • complete parallel recreation of subsets of the environment (some templates).
  • with and without domain specification of various different scanner login IDs.

All to naught.

 

I would like to be able to resume using the AS for a repository, and leave the DC to its duties.  Any additional ideas or concepts out there?  Did MS' patches from last week have an interaction with this all?

 

The error received was (5665 and 7665 format; 7445 was similar): "Login failure.  Check user password, and/or setups."

 

0 Kudos
1 Reply
Highlighted
Community Manager
Community Manager

Re: Network and Workflow Scanning - Unable to Effect SMB Logon to Repository

Hi LivlT6,

Thank you for using the Support Forum. Please take a look at the WorkCentre 7655 solutions for the error you are seeing.  It sounds like you may have tried most of these option so you may need to try solution number 5 to reset the system software and network controller.

 

For the WorkCentre 5665 take a look at the solutions for the error and make sure that your firmware is upgraded to the level mentioned in solution 4 or a higher version.  

 

With the WorkCentre 7545 check the solutions for the error and again you may need to do a software reset. 

 

If these do not help please consider contacting your support centre for further assistance.

 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos