Showing results for 
Search instead for 
Did you mean: 

No SMB option for adding contact

Product Name: WorkCentre 7525/7530/7535/7545/7556
Operating System: Windows 10 x64


I am trying to setup a scan to folder on WorkCentre 7545. Firmware version is

I am following this guide :

I setup a shared folder on C:. Gave permissions as outlined. Added the workflow template to my MFP using the Web Interface. Used the host name "NAME OF COMPUTER) and port 445. Used the full username (NAME OF CUMPUTER\Username). Entered the password. However, when I select this workflow scanning template, no file ends up in my shared folder on my computer. What am I doing wrong?!

The process on the MFP screen is going from scaning to processing to finished. However, before seeing "finish", the is, for like a second or less, "Work deleted" displayed with an X in a red circle. Is that normal or is it a sign of malfunctionning? No error page is beeing printed.

Thank a lot in advance!

0 Kudos
2 Replies

Re: No SMB option for adding contact

I also tried to follow this guide :

However, around 20 sec, when they suggest to add a contact and enter the SMB infos, I don't have the same interface. When I want to add a contact on the web interface of my MFP, there is only the name, email and fax feilds. No options to add a SMB service.

Again, I'm on firmware Is this why I don't have the same interface? I tried to find a new firmware file for WorkCentre 7545, but the only one I found, even on Xerox website, was of 2016 (older than mine)...

Thank you,

0 Kudos

Re: No SMB option for adding contact

As a side note, my Windows username is "Félix Lefebvre". There is an accent and a space. Could that cause me troubles? Do I need to enter my username a specific way?

Thanks again,

0 Kudos