Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

Re: Phaser 3635 Network Scan Not Working

(Hint - This forum does not play well with IE9. Switching to IE8 or IE7 mode in IE9 fixes the issue).

Thanks Fabio - I'll try that when I head back out there.

0 Kudos
Valued Advisor
Valued Advisor

Re: Phaser 3635 Network Scan Not Working

the sharename should be networkscans and not the full path

0 Kudos
New Member
New Member

Phaser 3635 Network Scan Not Working

Product Name: Other - specify product in post

Hi All,

After spending the last 2 days and about 5 hours with a Phaser 3635, I have to throw my hands up in the air and ask for help.


Some tidbits of info before I get into the problem.  The unit was acquired from a local company that specializes in these machines.  It did not come with a CD or DVD for installation.  We have it connected to the network via ethernet and Windows 7 Professional is on all of our computers.  Windows update installed a print driver successfully and we can print without issue.


Phaser Network Settings:


Subnet Mask:


DNS 1:

DNS 2:

(Statically configured)


The error: Every time we try to scan from the machine to the repository we get an error message that reads "Failed, file name is invalid".


I have setup the template and created our default repository for Network Scans. I have tried both by IP and Host name to create the repository. We even opened the default port (139) in both the Windows firewall and the router.  No fix.  We also tried changing it to http protocol instead of SMB - no fix either.


The machine I am attempting to connecti to runs Windows 7 Pro - I created a shared folder on the C drive and set both security and sharing to full read write using the advanced options. I can reach the share from other computers on the network successfully.


The share name is: \\Customer-Desktop\NetworkScans

The host name is:  Customer-Desktop


I set the username and pw for an admin on the computer who has full read write access to the share.


No matter what I use (IP or share name / host name) - the scan fails.


I have changed the naming convention numerous times to inclue auto naming, overwriting, and static naming.  None have worked.


The rep we purchased it from joined me today and was not successful at getting it to work either.  (The Samsung version of this device has a twain driver for Windows 7 that supports network installs - however it is blocked from use in the Xerox version of this machine.)


If anyone can provide any insight as to what this error means / entails, I'd greatly appreciate it.


(We found a registry edit by googling the issue - but when I went to edit our registry - it was already set to the required settings.  Something to do with NTFS security.)


(I downloaded the system admin pdf from Xerox and followed the steps verbatim numerous times.  But still get this particular error. So I assume it is something with the network share?)


Thanks in advance. I appreciate any assistance.

0 Kudos