Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: Problem with scanning to smb or email

The folders and passwords were working and were 100% accesible in every other application.

It seems it was a dns problem/domain problem. After setting a static dns in my router everything worked.

It would be nice if the web portal had more indications about the problems or a test connection button.

0 Kudos
Valued Contributor
Valued Contributor

Re: Problem with scanning to smb or email

Reset the password for the user with share permissions. Or create a new share folder. Or both. In the service manual 018-505 is SMB user authentication failed .. so its most definitely a password/permissions issue

0 Kudos

Problem with scanning to smb or email

Product Name: VersaLink C7020/C7025/C7030 Multifunction Printer
Operating System: Not Specified

I tried scanning to shared folders and i'm getting the following error:

Fault Code 018-505: SMB-DOS Protocol Error 1-005


It its mentioned in the following article that "The password for the user account is not valid" but i'm certain that i'm using the correct password in all my user folders...


The problem started , right after i installed a new modem router.

All my devices are working and getting the same ip's.


0 Kudos