Showing results for 
Search instead for 
Did you mean: 
1 Reply
Joe Arseneau
Valued Advisor
Valued Advisor

Re: Problems Scanning Xerox Workcenter 3345

You are trying to scan to the IP of on port 139, I would suggest 445

Assuming the root share that can be seen on the SMB server at is Xerox then the share name you have is correct.

Document path is not OK at all, it is meant to be the file path after the Xerox folder, and you started it with \\ which means SMB, and then you put what is clearly a hostname and not a folder and followed it up with a completely different folder than you used in the Share name, so in effect, you told the printer to do:


SMB connect to

go into folder Xerox

Somehow initiate a completely different SMB connect to a PC with hostname DEESKTOP-STDN3JS

then go into another folder called Scanuri Xerox



To simplify, on the PC hold down the Windows key and tap the letter R

in the run command, type in "\\" without the quotes

once it opens, whatever folder you see is what goes into Share

If you go into it and see another folder you want to go into you put it in Document path (Do not use any slashes)


I can't troubleshoot the login name , but if it is Windows 8 or higher it will need to be an email address or

DESKTOP-STDN3JS\Tehnic-PC according to what you have there now

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau

Problems Scanning Xerox Workcenter 3345

Product Name: Other - specify product in post

Hello, my office just bought a Xerox Workcenter 3345 device and I have difficulties with the scanning options. In the main menu of the printer it says on the tab Scan To PC, need to call an administrator. What to do? I tried finding a scan to pc application for the xerox printer but I can't find a download link - is it by any change a paid app? Also, the scan to a network folder doesn't seem to work, I created a file on the network, shared it but when I tried to scan to it, it gives me an error. The username and password of the pc on which the scan folder is located are already entered. I will attached an image with the settings I've done so far - where did I go wrong?


Any help is very helpfull.


Thank you.Xerox.jpg

0 Kudos