Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

Remote Services Error (016-426)

Product Name: WorkCentre 6515
Operating System: macOS 11 - Big Sur

Hi all

Hope you can help me with this question, it has been a brain breaker for the last 2 days.

I am getting the Remore Services Error (016-426) error and it is blocking me from been able to send scans to email. I have done the troubleshooting in the forum for this kind of error, update the firmware and it didn't solve the problem. I also updated time and data (they were already right), checked DNS, proxy and everything is correct.

After trying all I have thought about to find out what is happening I think I found what the issue is, a Security Certificate problem. Now the issue is, I don't know how to fix it. I have tried generating a new certificate and the problem wasn't solved. I saw that the certificate was auto renewed on the day it stopped working.

Do you kkow how can I fix the problem with the certificate? Or if I am wrong believing that is the problem, any ideas on how to fix this?

Thank you so much in advance for your replies.



0 Kudos
1 Reply
Community Manager
Community Manager

Re: Remote Services Error (016-426)

Hello Enrique,

Have you updated the device to the latest firmware

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!