cancel
Showing results for 
Search instead for 
Did you mean: 
Just_Kevin
New Member
New Member

SMTP Authentication - SMTP AUTH - Not Staying Configured, Reverting to "None"

Product Name: WorkCentre 5325/5330/5335
Operating System: Windows 10 x64

I have a WorkCentre 5335 that belongs to a department I help support; I work for a local government but the end user's system is controlled by a state agency. We are trying to get scan to email working; the user states that it used to work but stopped after the state changed their email system. I'm not sure what it was on before, but now it is a Google hosted system. All that to say when I go into the SMTP server section and try to change the SMTP Auth, it reverts to 'none'.

I found the page at https://www.support.xerox.com/en-us/article/en/1560879, but no luck. IE is no longer 'officially' in Windows 10, and IE mode in Edge doesn't work either. I've also tried Chrome, Edge, and Firefox, but no luck.

Does anyone have any suggestions?

0 Kudos
3 Replies
TammyL-Xerox
Community Manager
Community Manager

Re: SMTP Authentication - SMTP AUTH - Not Staying Configured, Reverting to "None"

Hello Just_Kevin, 

Please take a look at this post for Google App Password when scanning to email. 

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos
Just_Kevin
New Member
New Member

Re: SMTP Authentication - SMTP AUTH - Not Staying Configured, Reverting to "None"

Hi TammyL-Xerox,

To the best of my knowledge I am using an app password, but I need to be able to select the SMTP AUTH on the webpage. However, every time I do, the authentication reverts back to 'None'.

Thank you!

0 Kudos
TammyL-Xerox
Community Manager
Community Manager

Re: SMTP Authentication - SMTP AUTH - Not Staying Configured, Reverting to "None"

Hi Just_Kevin, 

I suggest that you call into our support department for assistance @ 1-800-821-2797. 

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos