Showing results for 
Search instead for 
Did you mean: 
1 Reply
Joe Arseneau
Valued Advisor
Valued Advisor

Re: SMTP settings for scan to email

Jump to solution

port - 587

STARTTLS for encryption (Not STARTTLS (If Available))

Authentication is ON and set it as On Device

Make sure you have the latest firmware

And if it still won't work, do this


And Change from Dual Stack to IPv4


If that doesn't work, there is an issue in the Time/date/DNS/Gateway or Proxy settings outside of the Email stuff.

I have never in my life seen a fault code even similar to 30088-4, nothing about the way it is formatted implies a Xerox device is in use.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau

SMTP settings for scan to email

Jump to solution
Product Name: VersaLink C505 Multifunction Printer
Operating System: Windows Server 2012 R2 x64

Setup a new Versalink C505. All is working except for scan to email. Since I haven't found any specific instructions on what the settings should be, I've just been trying all sorts of combinations of settings. But after each change the test fails with error code 30088-4.

I'm going through Office 365 and so using an O365 account to send from. I can login to OWA with the account so it's verified to be a valid account.

Does anyone have any idea what the SMTP settings should be to send out scans from email when using an O365 account? Server address is as Microsoft says to use. I've tried port 25 and 587. For security I've had it off, Starttls, and SSl/TLS. I've tried with SMTP Authentication on and off. For validation type I've tried both On Network and On Device.

So I'm at a loss as to what the settings all should be. Hopefully someone here know.


0 Kudos