cancel
Showing results for 
Search instead for 
Did you mean: 
scotedo74 New Member
New Member

Scan Utility Phaser 8860MFP

I am having difficulty installing the scan ulility for the Phaser 8860MFP. When I try to install the software for the scan utility (USB) it gets halfway thru and quits. I have completely uninstalled the Phaser and reinstalled it and still the same issue. I have removed the device under deivce manager and deleted all files and folders related to Xerox. I can install the network scan utility with no issues and obviously that won't work but it installed the software. I have a Windows 7 32bit and the Phaser is conected by USB. I tried networking it but it continuiosly lost connection.

0 Kudos
3 Replies
Community Manager CherylO-Xerox
Community Manager

Re: Scan Utility Phaser 8860MFP

Hi scotedo74,

Thank you for using the Support Forum. Please take a look at this solution for some prerequisites that need to be taken care of before setting up the scan utility. Then make sure that you have followed the install and setup instructions for the USB scanning completely.  If this information does not solve the problem please consider contacting your support centre for further assistance.   

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
Melia axbygb New Member
New Member

Re: Scan Utility Phaser 8860MFP

I need the scan utility. is there download I can get it from? I dont have the disc anymore.

0 Kudos

Re: Scan Utility Phaser 8860MFP

Hi
Thank you for using the Xerox forum.

I would suggest that you review the following site

Phaser 8860MFP Support & Drivers


If that does not help you may consider contacting our specific product support experts at the following link:
Fast Track to the Expert

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator
CM_Cert_Logo_Color.png

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
0 Kudos