cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Scan error 016-767

Product Name: Xerox 5330
Operating System: Windows 7

Hi, 
I have problem with scanning in just 1 location.

I'm sure that i have configured everything right, i manage 42 printers in diffrent location. 
In all places are the same configuration - modem (the same model with sim card) and printer connected to him by wire and configured like this:
tcp-ip.jpgsmtp.jpg

We use office365 and at diffrent printers
At models 5330(the same as this with problem), 3345, 5220 its works fine.

What can i check and do to solve this problem?
Printer system ver: 53.33.75

0 Kudos
3 Replies
Mohammad_armouti Valued Member
Valued Member

Re: Scan error 016-767

Hi

 first of any thing at all make sure that you are using Internet Explorer not chrome browser once you configure settings which have password fields especially with Fuji XEROX machines

and once you are using the same settings on another printers and all of them are working fine then i recommend you to upgrade the firmware .

 

Regards,

0 Kudos
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: Scan error 016-767

16-767 means an invalid sending address (the one you are sending from, not that you are sending to)

The fact you are not using SMTP.office365.com:587 with StartTLS and instead using a relay and also not using authentication means one of 2 things is happening on this printer:

1. You have 2 emails as the from address

2. You have not set this device up on the relay server yet/properly

 

So for option 1, confirm you have it as Scan_Xerox@xxxxxx here too

2.JPG

 

For option 2 you need to do everything on the relay via option 3 of this link

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.

Re: Scan error 016-767

Thank you for the reply @Joe053204-xrx.
So, for the 1 point, i have allready configured sending adress: 
email_settings.jpg

I'm sure that printer configuration must be correctly, because I clone all settings from this printer and installed it on the same model of printer but in diffrent location and it's working fine. It can be possible that there is other uncommon problem with printer? If not - i think like you say - there is can be a problem with relay server configuration, but i don't have permissions to check it out. I asked an admin and they confirm me that external IP adress was allready added to whitelist on relay server and it must working. Now i gonna try to read this article and make sure what i need to do now, because i want to solve this immediately.

0 Kudos