cancel
Showing results for 
Search instead for 
Did you mean: 
Yotta New Member
New Member

Scan to Email problem With WC7535

Product Name: Xerox Work Center 7535
Operating System: Windows 8.1 x64

Hello,

We have been using the scan to email function of our copier for a long time. Recently, we have replaced a router on our network. Since then, the scan to email function no longer succeeds? However, the SMTP configuration seems to be correct since we are carrying out the SMTP configuration email send test successfully, and we have received the test email. But when we use scan to email, the copier allows us to choose our recipient in the address book of the company, scans the document and opens the progress window. This remains then displayed for several minutes, then the copier prints an error page simply indicating the failure of the SMTP transfer without details?
Do you have an idea ?
Where and how can i found detailing informations about this failure ?

Tags (3)
0 Kudos
4 Replies
Mohammad_armouti Valued Contributor
Valued Contributor

Re: Scan to Email problem With WC7535

 

check these settings, it should be configured correctly

DNS 

Gateway

time and date 

the From email address

and use the internet explorer browser not google chrome "it have issues with passwords fields"

if it is ; then try to upgrade the firmware to the latest 

Regards, 

Kindly select "Accept Solution" and
or select the Kudos button .
Your feedback counts

 

 

 

Yotta New Member
New Member

Re: Scan to Email problem With WC7535

Hello

Thank you for your reply. I have already checked each of these points. As the email send test works, and our SMTP server is declared by name, DNS is OK. As far as the email sender is concerned, we use an internal SMTP server which does not require any identification and allows to put the e-mail address that we want as sender, and here too, since the test of sending of mail works, it's verified. For the Time and Date, we use an NTP server. Only the firmware does not respect your advice. I do not have the version in mind, I will tell you later after having recovered. But what disturbs me is that the copier can send an email because the test works, but not the function Scan to mail ??? How is it possible ? Are there any logs in the copier that would allow me to find out where it's stuck?

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Scan to Email problem With WC7535

At the copier , go to Machine Status > Complete Jobs and highlight the job, it will give a fault code.

Changing the router would typically change the Gateway address, but since the CWIS test works and the printer doesn't, the only thing it can be is the authentication, which in no way relates to the router being changed

So the bottom one works and the top one doesn't

2.JPG

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
Highlighted
Yotta New Member
New Member

Re: Scan to Email problem With WC7535

Unfortunately, in our case, this error is impossible. Indeed, as I said, we use an open internal SMTP server, which does not require identification. In our SMTP configuration, these two settings are set to None. I first thought that the difference was that the test mail is not encrypted / signed while the mail produced by scan to mail is, but the error input printed it is specified that the mail is not encrypted. Moreover, I can not reveal the details of the error as you tell me because I do not have physical access to the copier, it is located in another agency. As for the firmware version, we went from version 061.121.201.09700 to version 061.121.222.06508 and that did not change anything.

0 Kudos